Telestaff Integration Issue
Incident Report for Tablet Command
Resolved
The Telestaff integration issue has been resolved. Our team continues to monitor and will be investigating the root cause of the original connection issue.
Posted Jan 09, 2024 - 12:01 PST
Monitoring
We have identified that our Telestaff service could not connect to Telestaff servers for some of our customers. We have redeployed our services and re-established the connection to Telestaff for all customers. We are continuing to monitor and will be investigating the root cause of the issue.
Posted Jan 09, 2024 - 10:15 PST
Investigating
Our team is investigating an issue affecting the Telestaff integration service for some customers. We are working diligently to identify this quickly and will be sure to let you know about our progress. Your understanding and patience are greatly appreciated.
Posted Jan 09, 2024 - 09:46 PST
This incident affected: US / Global (Staffing Integrations).