Telestaff SFTP Issue
Incident Report for Tablet Command
Resolved
Kronos made a Firewall change that did not allow Tablet Command to check for staffing updates. Kronos has whitelisted the appropriate Tablet Command URLs which has resolved the issue.
Posted Dec 06, 2024 - 13:56 PST
Investigating
We are investigating an issue affecting Telestaff SFTP integrations to Tablet Command. All other staffing integrations including Telestaff API and on premise integrations are operating normally.
Posted Dec 06, 2024 - 11:51 PST
This incident affected: US / Global (Staffing Integrations).