API Issues

Incident Report for Tablet Command

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 02:30 PST

Monitoring

We believe we have mitigated the issue and are continuing to monitor.
Posted Mar 03, 2025 - 01:42 PST

Update

We have identified an issue with our database cluster performance and working to resolve the issue.
Posted Mar 03, 2025 - 01:09 PST

Identified

We're experiencing reported errors with status and are currently looking into the issue.
Posted Mar 03, 2025 - 00:53 PST
This incident affected: US / Global (us-east-1) (api.tabletcommand.com (us-east1), portal.tabletcommand.com (Management Portal)).