Staffing Integration Update Issues

Incident Report for Tablet Command

Resolved

The issue impacting staffing integration updates has been resolved, and all systems are functioning normally. Our team will continue to investigate the root cause.
Posted Jun 16, 2025 - 23:09 PDT

Monitoring

We have identified the issue affecting staffing integration updates, and all systems are currently operating as expected. We will continue to monitor the staffing service overnight to ensure continued stability.

Initial investigation suggests the issue was related to a scheduling service responsible for managing connections to each customer’s staffing integration. Our backend team will continue a deeper root cause analysis to ensure long-term reliability and to prevent recurrence.
Posted Jun 16, 2025 - 19:44 PDT

Identified

We have identified a potential issue affecting staffing integration updates and are actively investigating to confirm the root cause. Our engineering team is working to validate the suspected source and implement an appropriate fix.

We will share further updates as progress is made. Thank you for your continued patience.
Posted Jun 16, 2025 - 16:45 PDT

Investigating

We are currently investigating reports from some customers indicating that staffing integration updates are not occurring as expected. Our engineering team is actively working to identify the root cause and will provide further updates as soon as more information is available.

We appreciate your patience and understanding.
Posted Jun 16, 2025 - 13:48 PDT
This incident affected: US / Global (us-east-1) (Staffing Integrations).