Tablet Command Sync Service Slow Down

Incident Report for Tablet Command

Resolved

This incident has been resolved and we are determining the cause.
Posted Feb 26, 2025 - 12:33 PST

Investigating

We are currently investigating a significant slow down in sync affecting Tablet Command and TC Mobile. We will provide updates as they are available.
Posted Feb 26, 2025 - 12:25 PST
This incident affected: US / Global (us-east-1) (api.tabletcommand.com (us-east1)).