Notification Slow Down

Incident Report for Tablet Command

Resolved

The notification slow down has been resolved. All systems are operating normally.
Posted Apr 02, 2025 - 11:41 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 11:34 PDT

Investigating

We are currently investigating reports of slow notification delivery and will provide updates as they are available
Posted Apr 02, 2025 - 11:29 PDT
This incident affected: US / Global (us-east-1) (api.tabletcommand.com (us-east1)).