Tablet Command Services Restored at 0800 PDT
Incident Report for Tablet Command
Resolved
The issue affecting Tablet Command services was resolved at 0800 this morning and has been stable since. We are continuing to monitor and investigate root cause. Closing this incident for now. We will provide an update once we have completed our analysis.
Posted Sep 06, 2024 - 09:29 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2024 - 08:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2024 - 08:20 PDT
Monitoring
Services are coming back we are continuing to investigate.
Posted Sep 06, 2024 - 08:01 PDT
Investigating
We are currently investigating this issue
Posted Sep 06, 2024 - 07:54 PDT
This incident affected: US / Global (us-east-1) (api.tabletcommand.com (us-east1), portal.tabletcommand.com (Management Portal)).