Interface Connectivity Investigation
Incident Report for Tablet Command
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 10:24 PDT
Investigating
We are currently investigating this issue.
Posted Jul 18, 2024 - 23:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 23:07 PDT
Update
We have contacted the affected customers and are continuing to monitor the situation.

All Tablet Command systems continue to be fully operational.
Posted Jul 18, 2024 - 23:05 PDT
Update
All Tablet Command infrastructure is operating normally. However outages for some Tablet Command customers may be related to a Microsoft Azure outage that started at approximately 2156UTC.

https://learn.microsoft.com/en-us/answers/questions/1824441/azure-central-was-down-for-hours-will-customers-be

We are continuing to investigate and monitor.
Posted Jul 18, 2024 - 22:43 PDT
Investigating
We are investigating multiple Tablet Command Interfaces dropping. Potential internet backbone issue. Will update as more details become available.
Posted Jul 18, 2024 - 22:15 PDT
This incident affected: US / Global (api.tabletcommand.com (us-east1)).