Telestaff Cloud Integration
Incident Report for Tablet Command
Resolved
Integration with Telestaff Cloud is fully restored for all customers, and ongoing monitoring has detected no issues. We have marked this incident resolved and are in contact with UKG Telestaff to discuss future preventive measures.
Posted Feb 07, 2024 - 11:14 PST
Monitoring
UKG Telestaff has resolved the issue by unblocking Tablet Command's IP address, which was mistakenly blocked. We are currently verifying that customer integrations are being restored.
Posted Feb 07, 2024 - 10:46 PST
Identified
Our engineering team has identified that Tablet Command services cannot connect to Telestaff Cloud. This affects Tablet Command customers with staffing integrations from Telestaff Cloud. A request has been made to UKG Telestaff advising them of the service interruption.
Posted Feb 07, 2024 - 09:44 PST
This incident affected: US / Global (Staffing Integrations).